» Bilder aus dem Pool nicht im Sprachwiki zu sehen

MediaWiki auf Hoster ohne SSH nutzbar?Neuen Thread eröffnenNeue Antwort erstellenWiki als Wissensdatenbank - Anfänger sucht Rat
AutorNachricht
Beobachter 
Anmeldedatum: 18.01.2016
Beiträge: 1
Chats: 0
18.01.2016, 07:52
zitieren

Moin Moin,

ich benötige mal Hilfe. Ein einzelnes Wiki habe ich installiert, und das läuft seit Monaten gut und stabil.

Nun wollte ich auf ein mehrsprachiges umsteigen. Dazu habe ich mir zum testen zwei Wikis installiert:
"pool.wiki.net/wiki", und "en.wiki.net/wiki"

In der Datenbank vom "en"-Wiki habe ich ein "INSERT INTO interwiki (iw_prefix, iw_url, iw_local, iw_trans) VALUES ("pool", "http://pool.wiki.net/wiki/index.php/$1", 1, 1); ausgeführt.

Im "pool"-Wiki it habe ich "INSERT INTO interwiki (iw_prefix, iw_url, iw_local, iw_trans) VALUES ("en", "http://en.wiki.net/wiki/index.php/$1", 0, 0);" ausgeführt.

In die Config des "en"-Wiki habe ich folgendes eingetragen:

"upload=true" and "$wgUploadNavigationUrl = "http://pool.wiki.net/wiki/index.php/Special:Upload";"

$wgUseSharedUploads = true;
$wgSharedUploadPath = 'http://pool.wiki.net/wiki/images';
$wgSharedUploadDirectory = '/(LOCALPATH)/POOL-FOLDER/images/';
$wgHashedSharedUploadDirectory = true;


Wenn ich nun im "en"-Wiki ein Bild einfüge steht da ja erstmal nur der Platzhalter "File:Example.jpg"

Wenn ich den Platzhalter anklicke um das Bild in das Wiki zu laden, werde ich auf "http://pool.wiki.net/wiki/index.php/Special:Upload?wpDestFile=Example.jpg" geleitet. Dort kann ich -nach Anmeldung- das Bild hoch laden.

Aber das Bild ist nach dem Upload im "en"-Wiki nicht sichtbar. Dort ist weiter nur der Platzhalter zu sehen.

Wenn ich den anklicke geht das Spiel wieder von vorn los....

Habe ich etwas vergessen, mache ich etwas falsch?

Gruß


pn
Gast 
18.01.2016, 07:52
zitieren

Mach mit!

Wenn Dir die Beiträge zum Thread "Bilder aus dem Pool nicht im Sprachwiki zu sehen" gefallen haben oder Du noch Fragen hast oder Ergänzungen machen möchtest, solltest Du Dich gleich bei uns anmelden:



Registrierte Mitglieder genießen die folgenden Vorteile:
✔ kostenlose Mitgliedschaft
keine Werbung
✔ direkter Austausch mit Gleichgesinnten
✔ neue Fragen stellen oder Diskussionen starten
✔ schnelle Hilfe bei Problemen
✔ Bilder und Videos hochladen
✔ und vieles mehr...


Neuen Thread eröffnenNeue Antwort erstellen
Ähnliche BeiträgeRe:
Letzter Beitrag
Blinker bei starker Sonneneinstrahlung nicht zu sehen
Mahlzeit, bei der gestrigen Ausfahrt musste ich feststellen, dass bei Sonneneinstrahlung der Blinker (Farbe Orange von Osram) für den Hintermann fast nicht zu sehen war. Die Bremslichter sind noch zu sehen gewesen. Da dieses Rückleuchten Modell viele von...
von chris69
2
247
24.08.2016, 08:15
Obi-Wan-Esi
Suche ein Bilder aus dem Forum
Einer von euch hatte mal ein Bild gemacht wo jemand am auto was mit der Flex bearbeiten tut und die funken fliegen, und hintendran war so ne Goldene wand aufgestellt das das Bild noch besser rüber kommt leider weis ich nicht mehr wo ich das hier gesehen...
von Eg8Extrem
2
225
09.08.2011, 21:19
Michaej6
Synology NAS: Versteckte Dateien auf NAS kopiert und auf NAS nicht zu sehen?!
Ich habe alte msp Dateien aus dem Windows Installer Verzeichnis auf das NAS verschoben (damit ich sie bei Bedarf wiederherstellen kann). Bereits beim Kopieren war das komisch. Ich habe das ganz normal per Drag & Drop auf die Netzwerkumgebung des NAS...
von mgutt
0
198
09.09.2014, 20:15
mgutt
ED 9 Spuckt Öl aus dem Auspuff und das nicht wenig
Hallo Forum , habe einen ED 9 . Habe ein Problem , er verbraucht recht heftig Öl ca 1,5l auf 1000Tkm!!! Er rotzt das Öl hinten raus . sieht man . Ist ein Mohr Auspuff Instaliert . Er hat keinen Leistungsverlust . Auch keinen höheren Spritverbrauch ,...
von ED 9 Bear
3
314
27.07.2011, 04:49
ED 9 Bear
integra fahrer furzt in grip sendung, hoffe nicht aus dem forum hier ^^
wer hat am sonntag grip gesehen da haben die ein paar pannen gesendet, da war ein integra fahrer der sein auto verkaufen wolte und seht selber ist der driete...
von mik21
2
287
05.11.2013, 15:53
mik21
Civic Bj 2000 läuft nicht mehr, weißer Qualm aus dem Auspuff
Nabend Jungs... Hbe foilgendes Problem, heute fahre ich so mit meinem Civic durch die gegend, auf einmal lief er total komisch und ruckelich...dann auf einmal kam dicker weißer Qualm ausm Auspuff....und seitdem läuft er nicht mehr! Habe die vermutung...
von MeRox
9
1.608
13.11.2007, 21:18
haz
Hilfe! EP2 geht kurz nach dem Start wieder AUS. Springt nicht mehr an.
Guten Tag Jungs. Heute wollte ich meinen EP2 starten, der Motor ist angesprungen und nach gefühlten 2sekunden wieder ausgegangen. Wenn man ihn versucht zu starten hört man das Geräusch welches normalerweise beim laufenden Motor zu hören ist, wenn man...
von serikpai
2
182
08.03.2014, 18:31
serikpai
NSX Fahrer aus dem raum Marburg- Biedenkopf MR hier im Forum
Ist hier der nette NSX fahrer aus Marburg...
von junhyperprelude
3
1.487
07.11.2007, 00:34
Speedy_Bamberg
Radläufe hinten, Wie sehen eure aus??
Hallo, habe mal eine Frage zu den hinteren Radläufen am ITR. Bei meinem ist in den hinteren Radkästen, an der hinterseite kein Spritzschutz, dafür 2 Löcher in der Heckstossstange. Dachte da fehlt etwas. Bin vorhin extra nach Weil gefahren, da da...
von Fredi1981
7
336
11.08.2010, 17:02
Fredi1981
Welche felgen sehen aus wie gt3
Hey leute, wie oben beschrieben brauche ich eure hilfe und zwar suche ich felgen die Aussehen oder fast so aussehen wie die rotas gt3. Wäre euch sehr dankbar. mfg black ej9...
von Black Ej9 driver
8
2.466
06.12.2009, 14:07
Black Ej9 driver
© 2004 - 2016 www.wiki-forum.de | Communities | Impressum |